FAQ: Beim Start erscheint die Meldung: Failed to load extension

Problem

Beim Start des FRAMR. Players erscheint die Meldung:

Mögliche Ursachen
  • Temporärer Fehler im lokalen Cache des Players

  • Unvollständig geladene oder fehlerhafte Erweiterungsdatei

  • Veraltete Firmware, die einen Konflikt beim Laden der Extension verursacht

Lösungen

  1. Player neu starten

    • Öffne die Player-Oberfläche.

    • Wähle im Menü „Neu starten“.

    • Prüfe, ob die Fehlermeldung nach dem Neustart verschwindet.

  2. Cache leeren

  3. Firmware-Update auslösen

Hinweis

Tritt der Fehler nach diesen Schritten weiterhin auf, wende dich an den FRAMR. Support, damit ein Techniker die Konfiguration prüft und weitere Maßnahmen einleitet.

War dieser Artikel hilfreich?

0 von 0 mochten diesen Artikel

Brauchen Sie weiterhin Hilfe? Kontaktieren Sie uns!